PDA

View Full Version : Problem with activating account



Stanley_Lewisswaffieldfb7
10-20-2009, 05:07 AM
e41af34764ee5c73811a9ac12fdd37d2 Hi Guys, I am newbie in the internet stuff and I dont know if I am writing on correct board on this website. I
have got problem with activating my account. I received email but when I click on the link it was not working, is this link is correct? http://www.hackhunters.com/?319d627dffdf,

GreenBean-HH-
10-20-2009, 01:04 PM
Hi Stanley_Lewisswaffieldfb7,

I don't know where you got that link... it goes no where except to the home page.

Welcome to the site. As you can see you can post on the forum... this means your account is activated. We automatically activate all accounts and verify who joins rather than having it don't with an email notification. And despite outward appearances sometimes, we are on multiple times a day to work and ensure the public side of the forum is running smooth.

As a registered forum user (which you are now) you will see additional boards on a variety of topics, as long as you log in. If not logged in you'll just see the chit chat board.

Before you click POST, be sure to click on '+Additional Options...' and select 'Notify me of replies.'

--
I noticed you posted your GUID...

If you wish to take the next step and apply to be part of HackHunters, you'll have to fill out a membership application which is linked from the main website... here's a link to the application page: http://www.hackhunters.com/13_apply/apply.html

Along with your GUID, be sure to add what game it's for and what clan you are with (URL).

Again, welcome to HackHunters.

Psych0
10-23-2009, 03:17 PM
Hi there, as greenbean already said, it looks like your account is indeed activated.

Since you can post, I would not worry, all went well.

Welcome to the site 8)